Pictured, a user holding an iPhone 4. WhatsApp to stop supporting iPhones running on iOS 7 or older. (Photo Courtesy: iMac)
Pictured, a user holding an iPhone 4. WhatsApp to stop supporting iPhones running on iOS 7 or older. (Photo Courtesy: iMac)

Facebook-owned messaging platform; WhatsApp in its official statement said it has dropped support for iPhones that are currently running on iOS 7 or older. With its (WhatsApp) latest update requiring at least iOS 8 and above.

According to an updated support document, users of the iPhone 4 and older devices (excluding iPhone 4S) will no longer be able to re-install WhatsApp or receive updates. The latest running version (2.18.81).

Good news is, WhatsApp plans to support devices with the iOS 7.1.2 operating system until February 2020. However, this does not necessarily mean that you will be to receive updates, NO! you will use the app as it is. But users are cautioned that the application could disappear at any time without warning. As for those on iOS 6 and older won’t be supported at all.

The official statement reads, “WhatsApp for iPhone requires iOS 8 or later. On iOS 7.1.2, you can no longer create new accounts or re-verify existing accounts. If WhatsApp is currently active on your iOS 7.1.2 device, you will be able to use it until February 1, 2020. iOS 6 and older are no longer supported.” iPhone users, running an older version than iOS 8 are advised to upgrade their operating system for continued support from WhatsApp.